{"action":"Upgrade gimp to 2.8.20-1.1 or later.","affected":[{"fixed":"2.8.20-1.1","introduced":"0"}],"component":"gimp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.8.20-1.1"],"id":"tcs_01M5NC9ZNTC6T3CTS9WHQ08MB2","modified_at":"2026-09-01T20:03:45.784369106Z","published_at":"2017-12-20T09:29:01.350Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-17788","https://security-tracker.debian.org/tracker/CVE-2017-17788"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-17788#Debian:13/gimp","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-17788"}],"summary":"In GIMP 2.8.22, there is a stack-based buffer over-read in xcf_load_stream in app/xcf/xcf.c when there is no '\\0' character after the version string."}