{"action":"Upgrade linux to 4.14.7-1 or later.","affected":[{"fixed":"4.14.7-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.14.7-1"],"id":"tcs_01M5NCA0BTF3VVSVYCS1QWYXP4","modified_at":"2026-09-01T20:03:45.792160203Z","published_at":"2017-12-20T23:29:00.327Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-17805","https://security-tracker.debian.org/tracker/CVE-2017-17805"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-17805#Debian:13/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-17805"}],"summary":"The Salsa20 encryption algorithm in the Linux kernel before 4.14.8 does not correctly handle zero-length inputs, allowing a local attacker able to use the AF_ALG-based skcipher interface (CONFIG_CRYPT"}