{"action":"Upgrade nasm to 2.13.02-0.1 or later.","affected":[{"fixed":"2.13.02-0.1","introduced":"0"}],"component":"nasm","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.13.02-0.1"],"id":"tcs_01M5NCA3VZC1BRN76X2ZYR2ATR","modified_at":"2026-09-01T20:03:45.890690634Z","published_at":"2017-12-21T03:29:00.443Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-17816","https://security-tracker.debian.org/tracker/CVE-2017-17816"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-17816#Debian:14/nasm","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-17816"}],"summary":"In Netwide Assembler (NASM) 2.14rc0, there is a use-after-free in pp_getline in asm/preproc.c that will cause a remote denial of service attack."}