{"action":"Upgrade enigmail to 2:1.9.9-1 or later.","affected":[{"fixed":"2:1.9.9-1","introduced":"0"}],"component":"enigmail","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["2:1.9.9-1"],"id":"tcs_01M5NCA6B4H75BZ2ST2XHADG94","modified_at":"2026-08-04T05:48:19.727838634Z","published_at":"2017-12-27T17:08:19.670Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-17843","https://security-tracker.debian.org/tracker/CVE-2017-17843"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-17843","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-17843"}],"summary":"An issue was discovered in Enigmail before 1.9.9 that allows remote attackers to trigger use of an intended public key for encryption, because incorrect regular expressions are used for extraction of"}