{"action":"Upgrade linux to 4.14.7-1 or later.","affected":[{"fixed":"4.14.7-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.14.7-1"],"id":"tcs_01M5NCA88WS8TK05EDGBA2XGMQ","modified_at":"2026-09-01T20:03:45.904208136Z","published_at":"2017-12-27T17:08:20.250Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-17855","https://security-tracker.debian.org/tracker/CVE-2017-17855"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-17855#Debian:13/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-17855"}],"summary":"kernel/bpf/verifier.c in the Linux kernel through 4.14.8 allows local users to cause a denial of service (memory corruption) or possibly have unspecified other impact by leveraging improper use of poi"}