{"action":"Upgrade graphicsmagick to 1.3.27-3 or later.","affected":[{"fixed":"1.3.27-3","introduced":"0"}],"component":"graphicsmagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.3.27-3"],"id":"tcs_01M5NCAEDSX005R3F7HX9CE9B6","modified_at":"2026-09-01T20:03:46.929233020Z","published_at":"2017-12-27T17:08:22.500Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-17913","https://security-tracker.debian.org/tracker/CVE-2017-17913"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-17913#Debian:14/graphicsmagick","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-17913"}],"summary":"In GraphicsMagick 1.4 snapshot-20171217 Q8, there is a stack-based buffer over-read in WriteWEBPImage in coders/webp.c, related to an incompatibility with libwebp versions, 0.5.0 and later, that use a"}