{"action":"Upgrade wireshark to 2.4.4-1 or later.","affected":[{"fixed":"2.4.4-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.4.4-1"],"id":"tcs_01M5NCAH3M41SGDSZTF8EEH9WS","modified_at":"2026-09-01T20:03:46.934261409Z","published_at":"2017-12-27T17:08:22.953Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-17935","https://security-tracker.debian.org/tracker/CVE-2017-17935"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-17935#Debian:13/wireshark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-17935"}],"summary":"The File_read_line function in epan/wslua/wslua_file.c in Wireshark through 2.2.11 does not properly strip '\\n' characters, which allows remote attackers to cause a denial of service (buffer underflow"}