{"action":"Upgrade simplesamlphp to 1.15.0-1 or later.","affected":[{"fixed":"1.15.0-1","introduced":"0"}],"component":"simplesamlphp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.15.0-1"],"id":"tcs_01M5NCAT3XF59MDG6E2XAV0M8V","modified_at":"2026-09-01T20:03:46.857269979Z","published_at":"2018-02-02T15:29:00.207Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-18121","https://security-tracker.debian.org/tracker/CVE-2017-18121"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-18121#Debian:14/simplesamlphp","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-18121"}],"summary":"The consentAdmin module in SimpleSAMLphp through 1.14.15 is vulnerable to a Cross-Site Scripting attack, allowing an attacker to craft links that could execute arbitrary JavaScript code on the victim'"}