{"action":"Upgrade dokuwiki to 0.0.20160626.a-2.1 or later.","affected":[{"fixed":"0.0.20160626.a-2.1","introduced":"0"}],"component":"dokuwiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.0.20160626.a-2.1"],"id":"tcs_01M5NCATEMTTYNNJYP08K2D1J8","modified_at":"2026-09-01T20:03:47.093016563Z","published_at":"2018-02-03T15:29:00.577Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-18123","https://security-tracker.debian.org/tracker/CVE-2017-18123"],"severity":{"label":"high","score":8.6},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-18123","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-18123"}],"summary":"The call parameter of /lib/exe/ajax.php in DokuWiki through 2017-02-19e does not properly encode user input, which leads to a reflected file download vulnerability, and allows remote attackers to run"}