{"action":"Upgrade qpdf to 7.0.0-1 or later.","affected":[{"fixed":"7.0.0-1","introduced":"0"}],"component":"qpdf","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["7.0.0-1"],"id":"tcs_01M5NCAV40Z8B0BGR7VT9AKTG5","modified_at":"2026-09-01T20:03:46.931138942Z","published_at":"2018-02-13T19:29:00.370Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-18184","https://security-tracker.debian.org/tracker/CVE-2017-18184"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-18184","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-18184"}],"summary":"An issue was discovered in QPDF before 7.0.0. There is a stack-based out-of-bounds read in the function iterate_rc4 in QPDF_encryption.cc."}