{"action":"Upgrade libcdio to 1.0.0-1 or later.","affected":[{"fixed":"1.0.0-1","introduced":"0"}],"component":"libcdio","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.0.0-1"],"id":"tcs_01M5NCAYTP205H9WMK5E5SF3PK","modified_at":"2026-09-01T20:03:46.903022266Z","published_at":"2018-02-24T06:29:00.240Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-18198","https://security-tracker.debian.org/tracker/CVE-2017-18198"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-18198#Debian:14/libcdio","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-18198"}],"summary":"print_iso9660_recurse in iso-info.c in GNU libcdio before 1.0.0 allows remote attackers to cause a denial of service (heap-based buffer over-read) or possibly have unspecified other impact via a craft"}