{"action":"Upgrade libcdio to 2.0.0-2 or later.","affected":[{"fixed":"2.0.0-2","introduced":"0"}],"component":"libcdio","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.0.0-2"],"id":"tcs_01M5NCAZM8BXZHSJYAPVME0P49","modified_at":"2026-09-01T20:03:46.903880677Z","published_at":"2018-02-26T14:29:00.273Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-18201","https://security-tracker.debian.org/tracker/CVE-2017-18201"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-18201","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-18201"}],"summary":"An issue was discovered in GNU libcdio before 2.0.0. There is a double free in get_cdtext_generic() in lib/driver/_cdio_generic.c."}