{"action":"Upgrade zsh to 5.4.1-1 or later.","affected":[{"fixed":"5.4.1-1","introduced":"0"}],"component":"zsh","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5.4.1-1"],"id":"tcs_01M5NCB18SNGWAY443XVPP1QKJ","modified_at":"2026-09-01T20:03:46.940522271Z","published_at":"2018-02-27T22:29:00.543Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-18206","https://security-tracker.debian.org/tracker/CVE-2017-18206"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-18206","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-18206"}],"summary":"In utils.c in zsh before 5.4, symlink expansion had a buffer overflow."}