{"action":"Upgrade node-moment to 2.19.3+ds-1 or later.","affected":[{"fixed":"2.19.3+ds-1","introduced":"0"}],"component":"node-moment","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.19.3+ds-1"],"id":"tcs_01M5NCB2RZ2SETFXK34NNWF60Z","modified_at":"2026-09-01T20:03:46.938422851Z","published_at":"2018-03-04T21:29:00.230Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-18214","https://security-tracker.debian.org/tracker/CVE-2017-18214"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-18214#Debian:13/node-moment","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-18214"}],"summary":"The moment module before 2.19.3 for Node.js is prone to a regular expression denial of service via a crafted date string, a different vulnerability than CVE-2016-4055."}