{"action":"Upgrade linux to 4.13.4-1 or later.","affected":[{"fixed":"4.13.4-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.13.4-1"],"id":"tcs_01M5NCB3DN59F8H5MX31WHRH1T","modified_at":"2026-09-01T20:03:46.953648622Z","published_at":"2018-03-05T20:29:00.270Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-18218","https://security-tracker.debian.org/tracker/CVE-2017-18218"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-18218","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-18218"}],"summary":"In drivers/net/ethernet/hisilicon/hns/hns_enet.c in the Linux kernel before 4.13, local users can cause a denial of service (use-after-free and BUG) or possibly have unspecified other impact by levera"}