{"action":"Upgrade linux to 4.15.4-1 or later.","affected":[{"fixed":"4.15.4-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.15.4-1"],"id":"tcs_01M5NCB5FMNFZ4WZXFMKSMG33N","modified_at":"2026-09-01T20:03:47.024650422Z","published_at":"2018-03-12T03:29:00.260Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-18224","https://security-tracker.debian.org/tracker/CVE-2017-18224"],"severity":{"label":"medium","score":4.7},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-18224#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-18224"}],"summary":"In the Linux kernel before 4.15, fs/ocfs2/aops.c omits use of a semaphore and consequently has a race condition for access to the extent tree during read operations in DIRECT mode, which allows local"}