{"action":"Upgrade libssh to 0.9.4-r0 or later.","affected":[{"fixed":"0.9.4-r0","introduced":"0.8.0"}],"component":"libssh","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.11","exploited":false,"fixed_versions":["0.9.4-r0"],"id":"tcs_01M5NCB72TCY9YA8AF7SVH124G","modified_at":"2026-10-26T11:17:55.143225434Z","published_at":"2020-04-13T19:15:11.173Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2020-1730","https://security.alpinelinux.org/vuln/CVE-2020-1730"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2020-1730#Alpine:v3.11/libssh","url":"https://osv.dev/vulnerability/ALPINE-CVE-2020-1730"}],"summary":"A flaw was found in libssh versions before 0.8.9 and before 0.9.4 in the way it handled AES-CTR (or DES ciphers if enabled) ciphers. The server or client could crash when the connection hasn't been fu"}