{"action":"Upgrade exempi to 2.4.3-1 or later.","affected":[{"fixed":"2.4.3-1","introduced":"0"}],"component":"exempi","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.4.3-1"],"id":"tcs_01M5NCB7WD09FFXM0DDRX6AQN2","modified_at":"2026-09-01T20:03:46.991246984Z","published_at":"2018-03-15T19:29:00.267Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-18234","https://security-tracker.debian.org/tracker/CVE-2017-18234"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-18234#Debian:14/exempi","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-18234"}],"summary":"An issue was discovered in Exempi before 2.4.3. It allows remote attackers to cause a denial of service (invalid memcpy with resultant use-after-free) or possibly have unspecified other impact via a ."}