{"action":"Upgrade ansible to 2.7.17-r0 or later.","affected":[{"introduced":"2.8.0"}],"component":"ansible","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.9","exploited":false,"fixed_versions":["2.7.17-r0"],"id":"tcs_01M5NCB7XG23GG1WCS6PFPHQPR","modified_at":"2026-10-26T11:17:55.143299609Z","published_at":"2020-03-11T19:15:13.030Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2020-1733","https://security.alpinelinux.org/vuln/CVE-2020-1733"],"severity":{"label":"medium","score":5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2020-1733#Alpine:v3.9/ansible","url":"https://osv.dev/vulnerability/ALPINE-CVE-2020-1733"}],"summary":"A race condition flaw was found in Ansible Engine 2.7.17 and prior, 2.8.9 and prior, 2.9.6 and prior when running a playbook with an unprivileged become user. When Ansible needs to run a module with b"}