{"action":"Upgrade exempi to 2.4.3-1 or later.","affected":[{"fixed":"2.4.3-1","introduced":"0"}],"component":"exempi","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.4.3-1"],"id":"tcs_01M5NCB8AXA5KSY566KDPNJCQJ","modified_at":"2026-09-01T20:03:47.002754078Z","published_at":"2018-03-15T19:29:00.327Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-18235","https://security-tracker.debian.org/tracker/CVE-2017-18235"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-18235","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-18235"}],"summary":"An issue was discovered in Exempi before 2.4.3. The VPXChunk class in XMPFiles/source/FormatSupport/WEBP_Support.cpp does not ensure nonzero widths and heights, which allows remote attackers to cause"}