{"action":"Upgrade exempi to 2.4.3-1 or later.","affected":[{"fixed":"2.4.3-1","introduced":"0"}],"component":"exempi","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.4.3-1"],"id":"tcs_01M5NCB938PTP820BZAB9N1J9P","modified_at":"2026-09-01T20:03:46.969603949Z","published_at":"2018-03-15T19:29:00.437Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-18237","https://security-tracker.debian.org/tracker/CVE-2017-18237"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-18237#Debian:13/exempi","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-18237"}],"summary":"An issue was discovered in Exempi before 2.4.3. The PostScript_Support::ConvertToDate function in XMPFiles/source/FormatSupport/PostScript_Support.cpp allows remote attackers to cause a denial of serv"}