{"action":"Upgrade ansible to 2.8.9-r0 or later.","affected":[{"fixed":"2.8.9-r0","introduced":"2.8.0"}],"component":"ansible","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.10","exploited":false,"fixed_versions":["2.8.9-r0"],"id":"tcs_01M5NCB9DD0FA8SMYFMDCXWN0D","modified_at":"2026-10-26T11:17:55.144258817Z","published_at":"2020-03-12T18:15:12.337Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2020-1739","https://security.alpinelinux.org/vuln/CVE-2020-1739"],"severity":{"label":"low","score":3.9},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2020-1739","url":"https://osv.dev/vulnerability/ALPINE-CVE-2020-1739"}],"summary":"A flaw was found in Ansible 2.7.16 and prior, 2.8.8 and prior, and 2.9.5 and prior when a password is set with the argument \"password\" of svn module, it is used on svn command line, disclosing to othe"}