{"action":"Upgrade exempi to 2.4.4-1 or later.","affected":[{"fixed":"2.4.4-1","introduced":"0"}],"component":"exempi","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.4.4-1"],"id":"tcs_01M5NCB9ERHAZ750RN9NFAFF1K","modified_at":"2026-09-01T20:03:46.924030168Z","published_at":"2018-03-15T19:29:00.500Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-18238","https://security-tracker.debian.org/tracker/CVE-2017-18238"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-18238#Debian:13/exempi","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-18238"}],"summary":"An issue was discovered in Exempi before 2.4.4. The TradQT_Manager::ParseCachedBoxes function in XMPFiles/source/FormatSupport/QuickTime_Support.cpp allows remote attackers to cause a denial of servic"}