{"action":"Upgrade ansible-base to 2.9.7-r0 or later.","affected":[{"fixed":"2.9.7-r0","introduced":"0"}],"component":"ansible-base","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.13","exploited":false,"fixed_versions":["2.9.7-r0"],"id":"tcs_01M5NCBA2ZFKADB0QZTXCWY61Q","modified_at":"2026-10-26T11:17:55.144258817Z","published_at":"2020-03-12T18:15:12.337Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2020-1739","https://security.alpinelinux.org/vuln/CVE-2020-1739"],"severity":{"label":"low","score":3.9},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2020-1739#Alpine:v3.13/ansible-base","url":"https://osv.dev/vulnerability/ALPINE-CVE-2020-1739"}],"summary":"A flaw was found in Ansible 2.7.16 and prior, 2.8.8 and prior, and 2.9.5 and prior when a password is set with the argument \"password\" of svn module, it is used on svn command line, disclosing to othe"}