{"action":"Upgrade phpmyadmin to 4:4.6.6-2 or later.","affected":[{"fixed":"4:4.6.6-2","introduced":"0"}],"component":"phpmyadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4:4.6.6-2"],"id":"tcs_01M5NCBDAPTAW0TAHBDPK6FVNM","modified_at":"2026-09-01T20:03:47.022841984Z","published_at":"2018-05-01T17:29:00.237Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-18264","https://security-tracker.debian.org/tracker/CVE-2017-18264"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-18264","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-18264"}],"summary":"An issue was discovered in libraries/common.inc.php in phpMyAdmin 4.0 before 4.0.10.20, 4.4.x, 4.6.x, and 4.7.0 prereleases. The restrictions caused by $cfg['Servers'][$i]['AllowNoPassword'] = false a"}