{"action":"Upgrade prosody to 0.10.0-1 or later.","affected":[{"fixed":"0.10.0-1","introduced":"0"}],"component":"prosody","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.10.0-1"],"id":"tcs_01M5NCBDMZPAP00H2E9G99TXV7","modified_at":"2026-09-01T20:03:47.085484518Z","published_at":"2018-05-09T17:29:00.227Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-18265","https://security-tracker.debian.org/tracker/CVE-2017-18265"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-18265","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-18265"}],"summary":"Prosody before 0.10.0 allows remote attackers to cause a denial of service (application crash), related to an incompatibility with certain versions of the LuaSocket library, such as the lua-socket pac"}