{"action":"Upgrade xdg-utils to 1.1.3-1 or later.","affected":[{"fixed":"1.1.3-1","introduced":"0"}],"component":"xdg-utils","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.1.3-1"],"id":"tcs_01M5NCBE0PTPS7896CMBW0AZBS","modified_at":"2026-09-01T20:03:47.035027085Z","published_at":"2018-05-10T14:29:00.207Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-18266","https://security-tracker.debian.org/tracker/CVE-2017-18266"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-18266","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-18266"}],"summary":"The open_envvar function in xdg-open in xdg-utils before 1.1.3 does not validate strings before launching the program specified by the BROWSER environment variable, which might allow remote attackers"}