{"action":"Upgrade poppler to 0.69.0-2 or later.","affected":[{"fixed":"0.69.0-2","introduced":"0"}],"component":"poppler","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.69.0-2"],"id":"tcs_01M5NCBEBNGFXH8PXZ699N5YPB","modified_at":"2026-09-01T20:03:47.161502111Z","published_at":"2018-05-10T15:29:00.220Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-18267","https://security-tracker.debian.org/tracker/CVE-2017-18267"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-18267","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-18267"}],"summary":"The FoFiType1C::cvtGlyph function in fofi/FoFiType1C.cc in Poppler through 0.64.0 allows remote attackers to cause a denial of service (infinite recursion) via a crafted PDF file, as demonstrated by p"}