{"action":"Upgrade py3-yaml to 5.3.1-r0 or later.","affected":[{"fixed":"5.3.1-r0","introduced":"0"}],"component":"py3-yaml","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.21","exploited":false,"fixed_versions":["5.3.1-r0"],"id":"tcs_01M5NCBEC6RNAZ1FXC0KZ7H64B","modified_at":"2026-10-26T11:17:55.144730549Z","published_at":"2020-03-24T15:15:12.293Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2020-1747","https://security.alpinelinux.org/vuln/CVE-2020-1747"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2020-1747#Alpine:v3.21/py3-yaml","url":"https://osv.dev/vulnerability/ALPINE-CVE-2020-1747"}],"summary":"A vulnerability was discovered in the PyYAML library in versions before 5.3.1, where it is susceptible to arbitrary code execution when it processes untrusted YAML files through the full_load method o"}