{"action":"Upgrade glibc to 2.27-3 or later.","affected":[{"fixed":"2.27-3","introduced":"0"}],"component":"glibc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.27-3"],"id":"tcs_01M5NCBEQJ4JT4YZBBNM9XKTHM","modified_at":"2026-09-01T20:03:47.013027395Z","published_at":"2018-05-18T16:29:00.227Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-18269","https://security-tracker.debian.org/tracker/CVE-2017-18269"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-18269","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-18269"}],"summary":"An SSE2-optimized memmove implementation for i386 in sysdeps/i386/i686/multiarch/memcpy-sse2-unaligned.S in the GNU C Library (aka glibc or libc6) 2.21 through 2.27 does not correctly perform the over"}