{"action":"Upgrade linux to 4.11.6-1 or later.","affected":[{"fixed":"4.11.6-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.11.6-1"],"id":"tcs_01M5NCBKA4AXPNW3Y43SPNR14F","modified_at":"2026-09-01T20:03:47.087317507Z","published_at":"2019-08-13T14:15:11.977Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-18509","https://security-tracker.debian.org/tracker/CVE-2017-18509"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-18509#Debian:13/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-18509"}],"summary":"An issue was discovered in net/ipv6/ip6mr.c in the Linux kernel before 4.11. By setting a specific socket option, an attacker can control a pointer in kernel land and cause an inet_csk_listen_stop gen"}