{"action":"Upgrade linux to 4.13.4-1 or later.","affected":[{"fixed":"4.13.4-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.13.4-1"],"id":"tcs_01M5NCBKW0B0NRMZ23MF98TYPP","modified_at":"2026-09-01T20:03:47.075506626Z","published_at":"2019-08-19T02:15:10.017Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-18550","https://security-tracker.debian.org/tracker/CVE-2017-18550"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-18550","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-18550"}],"summary":"An issue was discovered in drivers/scsi/aacraid/commctrl.c in the Linux kernel before 4.13. There is potential exposure of kernel stack memory because aac_get_hba_info does not initialize the hbainfo"}