{"action":"Upgrade graphite-web to 1.1.4-5 or later.","affected":[{"fixed":"1.1.4-5","introduced":"0"}],"component":"graphite-web","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.1.4-5"],"id":"tcs_01M5NCBNYZWM8YRM6T4VDF63EY","modified_at":"2026-09-01T20:03:47.105542190Z","published_at":"2019-10-11T23:15:10.447Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-18638","https://security-tracker.debian.org/tracker/CVE-2017-18638"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-18638","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-18638"}],"summary":"send_email in graphite-web/webapp/graphite/composer/views.py in Graphite through 1.1.5 is vulnerable to SSRF. The vulnerable SSRF endpoint can be used by an attacker to have the Graphite web server re"}