{"action":"Upgrade node-chownr to 1.1.1-1 or later.","affected":[{"fixed":"1.1.1-1","introduced":"0"}],"component":"node-chownr","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.1.1-1"],"id":"tcs_01M5NCBQHZ8HR71YYG3HSSQWBJ","modified_at":"2026-09-01T20:02:53.805448393Z","published_at":"2020-06-15T15:15:09.317Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-18869","https://security-tracker.debian.org/tracker/CVE-2017-18869"],"severity":{"label":"low","score":2.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-18869#Debian:14/node-chownr","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-18869"}],"summary":"A TOCTOU issue in the chownr package before 1.1.0 for Node.js 10.10 could allow a local attacker to trick it into descending into unintended directories via symlink attacks."}