{"action":"Upgrade nginx to 1.13.6-1 or later.","affected":[{"fixed":"1.13.6-1","introduced":"0"}],"component":"nginx","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.13.6-1"],"id":"tcs_01M5NCBSBDRA988T2JVKNTC0M2","modified_at":"2026-09-01T20:03:47.160133530Z","published_at":"2021-06-06T22:15:08.417Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-20005","https://security-tracker.debian.org/tracker/CVE-2017-20005"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-20005#Debian:14/nginx","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-20005"}],"summary":"NGINX before 1.13.6 has a buffer overflow for years that exceed four digits, as demonstrated by a file with a modification date in 1969 that causes an integer overflow (or a false modification date fa"}