{"action":"Upgrade libcrypt-pbkdf2-perl to 0.261630-1~deb13u1~deb12u1 or later.","affected":[{"fixed":"0.261630-1~deb13u1~deb12u1","introduced":"0"}],"component":"libcrypt-pbkdf2-perl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.261630-1~deb13u1~deb12u1"],"id":"tcs_01M5NCBVNM7WDXF7PJ1MA4X7W4","modified_at":"2026-09-01T20:03:47.717026269Z","published_at":"2026-06-12T14:16:28.660Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-20240","https://security-tracker.debian.org/tracker/CVE-2017-20240"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-20240","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-20240"}],"summary":"Crypt::PBKDF2 versions before 0.261630 for Perl are vulnerable to timing attacks. These versions use Perl's built-in eq comparison. Discrepancies in timing could be used to guess the underlying derive"}