{"action":"Upgrade puppet-module-puppetlabs-apache to 3.0.0-1 or later.","affected":[{"fixed":"3.0.0-1","introduced":"0"}],"component":"puppet-module-puppetlabs-apache","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.0.0-1"],"id":"tcs_01M5NCBWX4RNSDTWBSEZT3CSVR","modified_at":"2026-09-01T20:02:53.792376846Z","published_at":"2017-09-15T18:29:00.260Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-2299","https://security-tracker.debian.org/tracker/CVE-2017-2299"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-2299","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-2299"}],"summary":"Versions of the puppetlabs-apache module prior to 1.11.1 and 2.1.0 make it very easy to accidentally misconfigure TLS trust. If you specify the `ssl_ca` parameter but do not specify the `ssl_certs_dir"}