{"action":"Upgrade webkit2gtk to 2.14.4-1 or later.","affected":[{"fixed":"2.14.4-1","introduced":"0"}],"component":"webkit2gtk","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.14.4-1"],"id":"tcs_01M5NCBZYWCVNDQCPASAF8FC6K","modified_at":"2026-09-01T20:03:47.285227946Z","published_at":"2017-02-20T08:59:05.167Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-2365","https://security-tracker.debian.org/tracker/CVE-2017-2365"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-2365#Debian:14/webkit2gtk","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-2365"}],"summary":"An issue was discovered in certain Apple products. iOS before 10.2.1 is affected. Safari before 10.0.3 is affected. tvOS before 10.1.1 is affected. The issue involves the \"WebKit\" component. It allows"}