{"action":"Upgrade webkit2gtk to 2.14.4-1 or later.","affected":[{"fixed":"2.14.4-1","introduced":"0"}],"component":"webkit2gtk","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.14.4-1"],"id":"tcs_01M5NCC0VDKVNAD1AY06BW34XG","modified_at":"2026-09-01T20:03:47.315527068Z","published_at":"2017-02-20T08:59:05.370Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-2371","https://security-tracker.debian.org/tracker/CVE-2017-2371"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-2371#Debian:13/webkit2gtk","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-2371"}],"summary":"An issue was discovered in certain Apple products. iOS before 10.2.1 is affected. The issue involves the \"WebKit\" component, which allows remote attackers to launch popups via a crafted web site."}