{"action":"Upgrade webkit2gtk to 2.14.6-1 or later.","affected":[{"fixed":"2.14.6-1","introduced":"0"}],"component":"webkit2gtk","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.14.6-1"],"id":"tcs_01M5NCC52MFDPWSKNHG3PV642W","modified_at":"2026-09-01T20:02:42.005679962Z","published_at":"2017-04-02T01:59:01.527Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-2419","https://security-tracker.debian.org/tracker/CVE-2017-2419"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-2419#Debian:14/webkit2gtk","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-2419"}],"summary":"An issue was discovered in certain Apple products. iOS before 10.3 is affected. Safari before 10.1 is affected. The issue involves the \"WebKit\" component. It allows remote attackers to bypass a Conten"}