{"action":"Upgrade webkit2gtk to 2.16.3-2 or later.","affected":[{"fixed":"2.16.3-2","introduced":"0"}],"component":"webkit2gtk","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.16.3-2"],"id":"tcs_01M5NCC7Y4NYJM46V4SW37Z44H","modified_at":"2026-09-01T20:03:47.690520786Z","published_at":"2017-04-02T01:59:02.827Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-2457","https://security-tracker.debian.org/tracker/CVE-2017-2457"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-2457","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-2457"}],"summary":"An issue was discovered in certain Apple products. iOS before 10.3 is affected. Safari before 10.1 is affected. The issue involves the \"WebKit\" component. It allows remote attackers to execute arbitra"}