{"action":"Upgrade webkit2gtk to 2.14.6-1 or later.","affected":[{"fixed":"2.14.6-1","introduced":"0"}],"component":"webkit2gtk","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.14.6-1"],"id":"tcs_01M5NCCBADH003E8T1PB9K0K2T","modified_at":"2026-09-01T20:03:47.687177579Z","published_at":"2017-04-02T01:59:03.403Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-2471","https://security-tracker.debian.org/tracker/CVE-2017-2471"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-2471","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-2471"}],"summary":"An issue was discovered in certain Apple products. iOS before 10.3 is affected. Safari before 10.1 is affected. watchOS before 3.2 is affected. The issue involves the \"WebKit\" component. A use-after-f"}