{"action":"Upgrade webkit2gtk to 2.16.3-2 or later.","affected":[{"fixed":"2.16.3-2","introduced":"0"}],"component":"webkit2gtk","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.16.3-2"],"id":"tcs_01M5NCCESPYGXB9GKRC5XCBZ2P","modified_at":"2026-09-01T20:03:47.720246171Z","published_at":"2017-05-22T05:29:00.833Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-2508","https://security-tracker.debian.org/tracker/CVE-2017-2508"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-2508#Debian:14/webkit2gtk","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-2508"}],"summary":"An issue was discovered in certain Apple products. iOS before 10.3.2 is affected. Safari before 10.1.1 is affected. The issue involves the \"WebKit\" component. It allows remote attackers to conduct Uni"}