{"action":"Upgrade linux to 4.9.6-1 or later.","affected":[{"fixed":"4.9.6-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.9.6-1"],"id":"tcs_01M5NCCQ8EZENT6F9T65A0N7CD","modified_at":"2026-09-01T20:03:47.764471668Z","published_at":"2017-02-06T06:59:00.387Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-2583","https://security-tracker.debian.org/tracker/CVE-2017-2583"],"severity":{"label":"high","score":8.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-2583#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-2583"}],"summary":"The load_segment_descriptor implementation in arch/x86/kvm/emulate.c in the Linux kernel before 4.9.5 improperly emulates a \"MOV SS, NULL selector\" instruction, which allows guest OS users to cause a"}