{"action":"Upgrade linux to 4.9.6-1 or later.","affected":[{"fixed":"4.9.6-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.9.6-1"],"id":"tcs_01M5NCCQBK5XMTN106BF0TAFX0","modified_at":"2026-09-01T20:03:47.737935705Z","published_at":"2017-01-15T02:59:02.750Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-2584","https://security-tracker.debian.org/tracker/CVE-2017-2584"],"severity":{"label":"high","score":7.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-2584","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-2584"}],"summary":"arch/x86/kvm/emulate.c in the Linux kernel through 4.9.3 allows local users to obtain sensitive information from kernel memory or cause a denial of service (use-after-free) via a crafted application t"}