{"action":"Upgrade 389-ds-base to 1.3.5.15-2 or later.","affected":[{"fixed":"1.3.5.15-2","introduced":"0"}],"component":"389-ds-base","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.3.5.15-2"],"id":"tcs_01M5NCCR0KK3Y2GZWVT15K156R","modified_at":"2026-09-01T20:03:47.688642309Z","published_at":"2018-04-30T12:29:00.220Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-2591","https://security-tracker.debian.org/tracker/CVE-2017-2591"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-2591#Debian:13/389-ds-base","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-2591"}],"summary":"389-ds-base before version 1.3.6 is vulnerable to an improperly NULL terminated array in the uniqueness_entry_to_config() function in the \"attribute uniqueness\" plugin of 389 Directory Server. An auth"}