{"action":"Upgrade samba to 2:4.5.6+dfsg-2 or later.","affected":[{"fixed":"2:4.5.6+dfsg-2","introduced":"0"}],"component":"samba","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2:4.5.6+dfsg-2"],"id":"tcs_01M5NCCV5BPQ20A2BTTK8C5AD4","modified_at":"2026-09-01T20:03:47.793717684Z","published_at":"2018-03-12T15:29:00.443Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-2619","https://security-tracker.debian.org/tracker/CVE-2017-2619"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-2619#Debian:14/samba","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-2619"}],"summary":"Samba before versions 4.6.1, 4.5.7 and 4.4.11 are vulnerable to a malicious client using a symlink race to allow access to areas of the server file system not exported under the share definition."}