{"action":"Upgrade xen to 4.4.0-1 or later.","affected":[{"fixed":"4.4.0-1","introduced":"0"}],"component":"xen","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.4.0-1"],"id":"tcs_01M5NCCVVTN5SS4WQBJ70HPDNZ","modified_at":"2026-09-01T20:03:47.988095813Z","published_at":"2018-07-27T19:29:00.330Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-2620","https://security-tracker.debian.org/tracker/CVE-2017-2620"],"severity":{"label":"critical","score":9.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-2620#Debian:14/xen","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-2620"}],"summary":"Quick emulator (QEMU) before 2.8 built with the Cirrus CLGD 54xx VGA Emulator support is vulnerable to an out-of-bounds access issue. The issue could occur while copying VGA data in cirrus_bitblt_cput"}