{"action":"Upgrade libice to 2:1.0.9-2 or later.","affected":[{"fixed":"2:1.0.9-2","introduced":"0"}],"component":"libice","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2:1.0.9-2"],"id":"tcs_01M5NCCWWRTABE9FMTWHN5JBY1","modified_at":"2026-09-01T20:03:48.453083198Z","published_at":"2018-07-27T19:29:00.377Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-2626","https://security-tracker.debian.org/tracker/CVE-2017-2626"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-2626","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-2626"}],"summary":"It was discovered that libICE before 1.0.9-8 used a weak entropy to generate keys. A local attacker could potentially use this flaw for session hijacking using the information available from the proce"}