{"action":"Upgrade qemu to 1:2.8+dfsg-3 or later.","affected":[{"fixed":"1:2.8+dfsg-3","introduced":"0"}],"component":"qemu","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1:2.8+dfsg-3"],"id":"tcs_01M5NCCXSFDY99E0SGNZ9TPH18","modified_at":"2026-09-01T20:03:47.852967496Z","published_at":"2018-07-27T18:29:00.923Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-2630","https://security-tracker.debian.org/tracker/CVE-2017-2630"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-2630#Debian:13/qemu","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-2630"}],"summary":"A stack buffer overflow flaw was found in the Quick Emulator (QEMU) before 2.9 built with the Network Block Device (NBD) client support. The flaw could occur while processing server's response to a 'N"}